It’s Here! Announcing the Launch of iMirin

Arrow up
Arrow down


Visitor today 1338 | Yesterday 1526

Currently are 50 guests and no members online



Support the Development

All Posts

117 posts found

30 June 2019, 05:47

CloneApp 2.11.444 bug: when a plugin is "saved as" new, all the other selected plugin checkboxes are displaced by 1, and must all be fixed - uncheck one above, check one below.

+1 Share Comment
Belim (Admin)
30 June 2019, 09:57

Hi Andrew,

i've included the fix in todays update v2.12 with support for Windows 10, Version 1903

Thanks for reporting

30 June 2019, 04:41

Hi, can a horizontal scrollbar be added to CloneApp 2.11.444? Some of the log messages are wider than the allowed space and there is no way to see the end of the line. What I do as a workaround is right click > Copy All > paste into text editor + word wrap. Unfortunately end lines are copied to the clipboard so word wrap is necessary, or I have to manually insert end lines at the correct place - tedious. All would be far simpler with a scrollbar. Otherwise wonderful new utility. Thanks Belim. Maybe a more full blown forum page would be helpful too instead of just a list of every topic ever.

+2 Share Comment
11 July 2019, 17:06

Can a horizontal scrollbar be added also for programm's name?

Belim (Admin)
30 June 2019, 10:02

Hello Andrew,

thanks for the detailed report. I've also optimized the behavior of the scrollbars in the latest version 2.12
You're right with the forum. It is of course not a real forum, but rather a guestbook :P
I currently have no resources to set up a real forum. I think maybe moving everything on github.

All the best

30 June 2019, 06:22

After creating new plugins for some hours, often with very long [to] & [from] paths I observe that the horizontal scrollbar for the log output pane is sometimes displayed, but mostly not. FWIW am running 64-bit Windows Home 10.

30 June 2019, 04:43

would be nice to edit ones own post too to fix typos. Unfortunately end lines are NOT copied...

23 June 2019, 04:04

Hi, I found this program this morning and was super excited.  Thought it could solve my problem with cloning my software.  I've tried it twice now. Remembering to run it in administration mode.  You can see the cloneapp2.ini file when its done, but the program acts like maybe it's been corrupted. The program asks if I want to select the file, and I say yes.  Then the program can not see it.  The program seems to be looking for the file in the data folder, and it looks like it ended in the backup folder.

I really need some program like this to work.  My work depends on working software.  I need to move my software onto the new pc.  Any suggestions???
Thanks, Peg

0 Share Comment
Belim (Admin)
30 June 2019, 10:06

Hello Peg,

you mean, getting a message "that cloneapp2.ini could not been found" when trying to restore the backed up apps? Did you take a look in the FAQ

Regards from Germany

26 May 2019, 11:13

localization download failed

0 Share Comment
Belim (Admin)
30 May 2019, 15:09

Which of my Apps do you need a language file for? Which link does not work?

25 May 2019, 07:04

Cannot remove Windows update logs because of some error in the script. This is repeated each time I tried, but Bleachbit removed it without any problems.

0 Share Comment
Belim (Admin)
25 May 2019, 08:54


please try this updated one


20 May 2019, 15:14

I love this app, found it today, but have some trouble with it.
The included #Rules.txt has an error in it:

File1=RunCommand|netsh advfirewall export $AppBackupPath$\WindowsFirewallSettings.wfw" '//Execute command-line netsh advfirewall and exports the Windows

$AppBackupPath$ has to be $AppClonePath$

also this and maybe other variables dont work when there is an "=" before it

File1=RunCommand|netsh wlan export profile key=clear folder=$AppClonePath$

And a request....
can you change "[Files]" in [Import] and [Export] that way we can run different commands for import and export settings.

0 Share Comment
Belim (Admin)
30 May 2019, 15:13

Hi Janus,

thank you very much for your comment and suggestions.
Maybe i'll get back to you, when I start working on the upcoming version.

All the best from Germany

20 May 2019, 15:49

Or maybe better [Backup] and [Restore] like the program


File1=RunCommand|netsh wlan export profile key=clear folder=$AppClonePath$

File1=RunCommand|for /f "delims=|" %f in ('dir /b "$AppClonePath$"') do netsh wlan add profile filename="$AppClonePath$\%f" user=current

08 May 2019, 20:15

Hi, I just discovered this nice little piece of very useful software CloneApp. Really good job !

I tried to create new plug-ins, but these applications are not recognised as "installed".
Did I do something wrong in the .plg configuration files ?

Example for sTabLauncher :
Description=Backup sTabLauncher Configuration et Onglets


DosBox plug-in
sTabLauncher plug-in
0 Share Comment
18 May 2019, 09:23

Thanks a lot, Belim.
Works perfect ! :)

Belim (Admin)
18 May 2019, 09:00


please use for DosBox the BackupKey
instead of %AppData%\Local\DOSBox

Do the same for sTabLauncher. The directory %AppData%\Local\ doesn't exist
By using the variable %AppData% you will get AppData\Roaming
and by using %LocalAppData% you get AppData\Local


Aaron Dewes
03 May 2019, 06:18

BUG: If an imported script isn't at the last position of the list, it doesn't have the right description. (Cleanmgr+)

0 Share Comment
Belim (Admin)
07 May 2019, 17:34

Hi Aaron,

unfortunately i couldn't reproduce this bug.

25 April 2019, 05:44

Trying to restore my Windows 10 settings in a new computer using CloneApp. It keeps asking me for the cloneapp2.ini file, I locate it, CloneApp opens it (apparently), then asks me for the file again which has now disappeared from the folder. I 'feed' CloneApp another copy of the cloneapp2.ini file and the loop starts again... Any suggestions, anybody? 

0 Share Comment
05 May 2019, 08:29

I had the same issue. I saved the backup to an external drive e:\ . On the machine I wanted to restore the backup, the external drive had the letter d:\. So I needed to change the ClonePath in the cloneapp2.ini from e to d, but be careful after I clicked restore the cloneapp started instantly restoring apps even those which are not installed. I had no chance to deselect them and now my system is full of garbage.
In my opinion the cloneapp has some mayor flaws. Saving the absolute path instead of the relative makes not much sense and also restoring non existing applications or at least asking for confirmation is a no go.

Belim (Admin)
27 April 2019, 11:53


are you using the latest CloneApp version? If you are trying to restore the Backup on a remote machine, with different Windows user (as with which the backup was made), please take a look at the following FAQ entry


27 April 2019, 11:34

Having the exact same issue, can someone help us out? There is obviously something wrong here on a very fundamental level...

18 April 2019, 22:18

Excellent !!! Simply Excellent. Thanks For Cleanmgr+. It will definitely be my new go to application. I hope plugins with be added in the future for other major applications. It's good enough in my opinion to replace CCleaner on my system. 5 Stars all the way. I will be spreading the word about Cleanmgr+ .

+1 Share Comment
Belim (Admin)
20 April 2019, 23:23

Thank you very much for all your helo and encouraging and warm words.


My Account

Other languages